Autor Thema: Bedienung/Einrichtung des Arma3Sync  (Gelesen 4157 mal)

superkekx

  • Administrator
  • Ehrenmitglied
  • *****
  • Beiträge: 369
    • Profil anzeigen
Bedienung/Einrichtung des Arma3Sync
« am: 17. Januar 2015, 13:16 »
Ab sofort sind unsere Mods über Arma3Sync zu beziehen.

Das Programm findet ihr bei Armaholic als Installer ODER direkt bei SOE als ZIP -> ftp://www.sonsofexiled.fr/ArmA3/ArmA3Sync/download/.

Der Link für die Autoconfig der Main Repository ist http://www.Tactical-Network.de/Downloads/A3Repo/.a3s/autoconfig. Der Link der Optionals Repository ist http://www.tactical-network.de/Downloads/TacNet_Optionals/.a3s/autoconfig. Diese LINKs sind beim Anlegen der Repositories einfach einzufügen.







A3MP und AiA_TP_lite werden nicht benötigt.

Sollte es noch Fragen zum Einrichten von Arma3Sync geben, wendet euch einfach im TS an ein TacNet-Kollegen. Wir helfen euch gern.
« Letzte Änderung: 12. Februar 2019, 17:03 von Bierchen »

Guenix

  • Administrator
  • Ehrenmitglied
  • *****
  • Beiträge: 252
  • Der Guenni
    • Profil anzeigen
    • Guenix.de
Re: Bedienung/Einrichtung des Arma3Sync
« Antwort #1 am: 09. Dezember 2018, 01:52 »
Entschuldigt die späte Antwort, hab eben erst mitbekommen, dass die Repos nicht mehr funktionieren...

Durch die Umstellung bzw. den Zwangs-Rewrite auf SSL müssen die Repos in A3Sync auch entsprechend angepasst werden. Ändert dafür einfach die Pfade auf "https". Dann sollte alles wieder funktionieren.



Die Autoconfig-Dateien müssen natürlich auch noch entsprechend angepasst/neu generiert werden. Leider weiss ich nicht, wie bzw. womit das gemacht wurde. Aber irgendwer von Euch weiss das bestimmt. ;)

Guenix

  • Administrator
  • Ehrenmitglied
  • *****
  • Beiträge: 252
  • Der Guenni
    • Profil anzeigen
    • Guenix.de
Re: Bedienung/Einrichtung des Arma3Sync
« Antwort #2 am: 09. Dezember 2018, 12:55 »
Auf dem Server gibt es leider einige Probleme mit A3Sync & dem SSL-Rewrite. Daher ist Letzterer nun erstmal wieder ausgeschaltet.

Wer SSL benutzen möchte kann aber unabhänig davon trotzdem die Einstellung entsprechend des Screenshots vornehmen. Ist halt nur nicht in der Autoconfig voreingestellt.