Autor Thema: ArmA 2 - niedrige FPS  (Gelesen 3961 mal)

Raysix

  • *
  • Beiträge: 27
    • Profil anzeigen
ArmA 2 - niedrige FPS
« am: 02. Februar 2014, 19:08 »
Servus Leute,

mal für alle die teilweise auf kleineren Missionen wie Patrol Op's auch Perfomance Probleme haben sollten eine eventuelle Lösung.

Ich kann es leider nur unter einer Nvidia Karte testen, allerdings sollte es im Catalyst Control Center eine äquivalente Option geben.

Unter Nvidia - Globale Einstellungen (oder falls ihr bereits ein Profil für ArmA habt unter Programmeinstellungen) Antialiasing FXAA auf "ein" stellen. Das normale Anti-Aliasing am besten abschalten. Die Optionen von ArmA werden was das betrifft nun überschrieben. Mir hat es extrem geholfen, zumindest unter folgendem System:

CPU: Intel Core 2 Quad Q9550 (Yorkfield, E0)
         2833 MHz (8.50x333.3) @ 2815 MHz (8.50x331.2)
Motherboard: BIOSTAR Group TP43D2-A7
Chipset: Intel P43 (Eaglelake-P) + ICH10 Consumer
Memory: 8192 MBytes @ 397 MHz, 5.0-5-5-15
               - 4 x 2048 MB PC8500 DDR2-SDRAM - A-DATA Technology EXTREME DDR2 1066+
Graphics: MSI N560GTX-Ti (MS-V238)
               - nVIDIA GeForce GTX 560 Ti (GF114-400), 1 GB GDDR5 SDRAM
Drive: SAMSUNG HD753LJ, 732.6 GB, Serial ATA 3Gb/s
Drive: HL-DT-ST BD-RE  BH16NS40, BD-RE
OS: Microsoft Windows Vista Ultimate (x64)

Falls ihr es ausprobiert könnt ihr ja hier ein Feedback hinterlassen ob es bei euch auch was gebracht hat :)

superkekx

  • Administrator
  • Ehrenmitglied
  • *****
  • Beiträge: 368
    • Profil anzeigen
Re: ArmA 2 - niedrige FPS
« Antwort #1 am: 02. Februar 2014, 21:06 »
Hat Arma nicht auch direkt FXAA zur Auswahl? Oder zieht das trotzdem so viel Leistung?

Raysix

  • *
  • Beiträge: 27
    • Profil anzeigen
Re: ArmA 2 - niedrige FPS
« Antwort #2 am: 02. Februar 2014, 22:08 »
Ja aber egal wie ich meine Ingame Konfiguration gesetzt hatte, ich hatte immer fps probleme.. Ich weiß nicht ob es mehr oder weniger Leistung ziehen soll, bin was Grafikkarten angeht net so bewandert ^^ jedenfalls funktionierts scheinbar besser als die Ingame Option..

PdK

  • Gast
Re: ArmA 2 - niedrige FPS
« Antwort #3 am: 11. Februar 2014, 11:26 »
Zieh dir mal den aktuellen Nvidia Treiber + die Nvidia karten-Software. Dann stell mal die arma Grafik Einstellungen über den Grafik Treiber ein. Werde wenn ich zuhause bin dir einen Screenshot meiner Einstellungen schicken,  mit denen verbraucht er 1,5 Gb  Grafikspeicher - musst dann einwenig runterdrehen.  Mit dem neuen Treiber ging's bei mir aufhäufte einmal. Bei mir war das Problem, dass er im Energiesparmodus gefahren, erst mit mit Auslastung fuhr sich die GraKa hoch. Lass mal gpuZ laufen.